Quick Navigation

RSS Feed Facebook Twitter YouTube Share

Blackboard News

Java Plug-in in Blackboard 7.1 

Date Posted: 05/16/2007

When using Collaboration Tools and Visual Text Box Editor in Blackboard 7.1, it is recommended that you use version 1.5 of the Java 2 Runtime Environment. At this time, JRE 1.6 is not supported and users should un-install this version and install an older 1.5 version of JRE. To find out more about this issue please click here.